WLAN und Suse 9.1

Aller Anfang is schwer

Moderator: Mike

WLAN und Suse 9.1

Beitragvon Jürgen » Mi Aug 11, 2004 19:34

Hallo liebe Linux-Gemeinde,

ich habe Suse 9.1 auf meinem Laptop Fujitsu/Siemens Amilo 7400 installiert (Centrino 1.5 mit integriertem WLAN b).
Die Installation und Hardwareerkennung klappte prima.
So gefällt mir Suse ganz gut.
Nun möchte ich natürlich auch ins Internet. Das bekomme ich aber
nicht hin.
Als Anschluß ans Netz habe ich ein "T-Sinus 154 DSL Basic" als Router.
Ich habe versucht das WLAN einzurichten, aber es ist sicherlich damit nicht
getan, denn es klappt nicht.
Ich habe die IP für den Laptop und den Router (Gateway) eingetragen, die
SSID und auch die WEP-Verschlüsselung.

Unter Windows XP habe ich es hinbekommen, aber wie gesagt, ich möchte
Linux.

Ich bin für jeden Hinweis dankbar.

MfG Jürgen
Jürgen
 

Beitragvon Gast » Sa Aug 14, 2004 11:55

Moin!

Was sagt ifconfig
was sagst route -n
Was sagt /var/log/mesages bezüglich der wlanconfig? (wlan + pcmcia)
Was sagt /var/log/syslog (falls vorhanden) bezüglich der wlanconfig?
geht ping 212.7.128.165

tail -f /var/log/messages im xterm aufrufen
Dann die PCMCIA Karte rausnhmen, Meldungen im xterm beobachten.
Dann Karte wieder rein und Meldungen beobachten....
Meckert er über irgendwas?

Eventuell erstmal ohne WEP probieren. Wenn es dann auch nicht läuft liegts an Deiner Netzwerk- oder Wlan- konfig. Wenn es dann geht, brauchst Du Dich nur noch auf WEP zu konzentrieren.

Gruss,
Arnim!
Gast
 

WLAN und Suse 9.1

Beitragvon Jürgen » Sa Aug 14, 2004 17:14

Hi Armin,

die WLAN-Karte wird in YAST angezeigt und dort habe ich alle mir wichtig
erscheinenden Eingaben (wie auch unter WINDOWS XP) vorgenommen.
ifconfig zeigt nur lo an
route -n keine Einträge (Ziel, Gateway usw.)
ping 212.7.128.165 > Network is unreachable

kann es sein, daß mir noch irgendwelche Treiber fehlen?

MfG Jürgen
Jürgen
 

Beitragvon Gast » So Aug 15, 2004 11:25

Moin...

Wenn Du nur "lo" hast... dann ist die Wlankarte gar nicht eingebunden.
Klar, dass dann ping und route -n auch nichts anzeigen.

tail -f /var/log/messages
Kommt da was, wenn Du die Karte rein und wieder raus tust?
Was?

Was ist das für ne Karte?

ist /etc/wlan/ vorhanden?

Gruss,
Arnim!
Gast
 

Beitragvon Humanmax » Di Aug 17, 2004 13:14

Hi,
schlechte Nachrichten: http://www.ulrich-roehr.de/elektronik/laptopumbau/
Da wirst Du um ein paar Bastelarbeiten wohl nicht drum herum kommen.. :-?
Viel Glück,
Max
Humanmax
LUG Flensburg
LUG Flensburg
 
Beiträge: 137
Registriert: So Feb 24, 2002 1:00
Wohnort: Preetz / Schleswig-Holstein


Zurück zu Installation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast