Linux und Widescreen (1680x1050) [Problem gelöst]

Aller Anfang is schwer

Moderator: Mike

Beitragvon arnim » So Jan 25, 2004 21:28

margarita-chris hat geschrieben:
Nach dieser Änderung (in YaST) hatte ich automatisch wieder ein grafisches Login, aber nun kann ich das ja selbst schnell korrigieren.


Jo....Neben dem copy-Befehl hast Du nun auch Yast und seine Eigenarten kennen gelernt:
Du hast den grafischen login in der /etc/sysconfig/displaymanager direkt geändert?
Dann überschreibt Yast das wieder, wenn Yast nach einer anderen Änderung seine Dateien aktuallisiert.
Deaktivier das in Yast, dann bleibts aus.

OK, heute hab ich keine Lust mehr, will zu Bett. Wenn Du noch Elan hast, und Deine "neue" Vollbildkonsole geniessen willst.... tipp ein:
man XF86Config
Da kannst ein bischen lesen;-)

Nacht, Arnim!
Benutzeravatar
arnim
LUG Flensburg
LUG Flensburg
 
Beiträge: 356
Registriert: Fr Aug 31, 2001 1:00

Beitragvon arnim » So Jan 25, 2004 21:51

Ha... ich konnte es doch nicht lassen;-)

Hast Du bei nvidia.com die Treiber runter geladen? Nein?
Dann mach das erstmal.

Die müssen installiert werden. Einfach das File auspacken:
tar -xvzf NAME_DER_GEPACKTEN_DATEI.tar.gz

Das aber nur wenn die Dateiendung tar.gz ist... ich weiss das jetzt nicht aus dem kopf;-)

Du erhällst dann eine installer-Datei. Die musst Du aufrufen, als root.
Aber noch nicht!

Hast Du die Kernelsorcen (Kernelquellen) installiert, von der Suse-cd?
Ebenso die Kernelheader?
Paketserie "K" eventuell?
Ohne das bedes kannst Du nicht weiter machen!

Die sind Vorraussetztng für eine Installation der NVIDIA-Treiber

Wenn Du das alles installiert hast,, dann kannst Die NVIDIA-Treiber installieren.
Rufe als root den installer auf.

Du wirst dann abgefragt, und musst antworten.
Wenn das was gefragt wird mit "download kernelmodule" oder so ähnlich, dann sagst Du NEIN!
Bei der nächsten Frage sagst dann ja "Module kompilieren"

Wenn erfolgreich gewesen, dann gehst Du nach:
http://www.tuxmobil.org
Da klickst Du oben in der Querleiste auf LAPTOP
In der Folgenden liste klickst Du auf DELL
Runterscrollen... da findest Du Haufenweise 8500er;-)
Ist zwar meist für RED-HAT, das ist aber Latte. Linux ist Linux. Wichtig für Dich ist als allgemeine und deren XF86Config.

Unter anderem auch diese beiden:
http://www.ee.surrey.ac.uk/Personal/G.W ... Config.txt
http://www.garshol.priv.no/download/i8500/

Beide Authoren der Seiten haben ihre XF86Config dabei.

Im Moment hast Du in der XF86Config bei Driver stehen "nv"
Wenn Du die originalen NVIDIA-Treiber installiert hast, musst das auf "nvidia" ändern. Nur dann werden diese Nvidia-Treiber auch geladen.

Guck Dir das an, wenn Fragen sind, frag... Frag lieber vorher, dals hinterher, wenns zu spät ist;-)

Ich denke mal wir finden den richtigen Weg nun bald...

Gruss,
Arnim!
Benutzeravatar
arnim
LUG Flensburg
LUG Flensburg
 
Beiträge: 356
Registriert: Fr Aug 31, 2001 1:00

Beitragvon margarita-chris » Di Jan 27, 2004 0:05

Moin Arnim,

vielen Dank für die ausführliche Hilfe! Die man X.. konnte ich übrigens nicht aufrufen, weder als user noch als root. Ich fürchte, die sind nicht installiert ... aber das werde ich noch schaffen.

Ich denke, ich werde nun erstmal versuchen, die Sachen zu überprüfen und ggf noch zu installieren (Kernelsourcen, -header usw). Bei der Gelegenheit kann ich gleich überprüfen, ob die man X.. noch installiert werden müssen. Ich denke und hoffe, das geht alles aus YaST.

Dann den Treiber finden und laden. Muss ich vermutlich mit Windows machen, ich sehe auf dem Bildschirm zu wenig, habe außer den bisherigen Admin-Versuchen noch nichts gemacht. Will ihn anschließend von der Windows-Partition kopieren.

Rufe ich die Installer-Datei einfach mit ihrem Namen aus einer Konsole auf?

Ich werde mir Zeit lassen und ab und zu dabei ins Handbuch schauen, in der Hoffnung, dass der Blechidiot nicht wieder abschmiert ...

Gruß, Chris
margarita-chris
Aktiv
Aktiv
 
Beiträge: 15
Registriert: Di Jan 06, 2004 17:18

Beitragvon margarita-chris » Di Jan 27, 2004 0:34

Noch eine Frage, auch wenn sie etwas peinlich ist:
(Aber unter Googel finde ich zum Thema "Download", "ftp" und "Anleitung" hunderte Downloads per ftp, aber keine Anleitung dazu ...

Wie lädt man den Dateien für Linux per "ftp" ??

Ich muss gestehen, bisher habe ich nur auf die Download geklickt (nicht Lachen!) und "speichern unter" ausgewählt. Als ich das mit dem Treiber für meine Grafikkarte auf der ftp-Seite machte, speicherte ich ein html-Dokument.

Chris :-(
margarita-chris
Aktiv
Aktiv
 
Beiträge: 15
Registriert: Di Jan 06, 2004 17:18

Beitragvon buster666 » Di Jan 27, 2004 11:53

Ok, hier mal ein kleiner Crashkurs für FTP.

in der Console gibst du 'ftp' ein, danach sollte einn prompt erscheinen der so aussieht

ftp>

da gibst du 'open' gefolgt von dem Namen der Seite ein von der du etwas herunterladen möchtest. Du wirst dann nach einem Usernamen gefragt der sollte bei öffentlichen Servern in der Regel 'anonymous' sein. Als Passwort einfach deine E-Mailaddresse.
Jetzt solltest du mit dem Server verbunden und angemeldet sein.

Du wechsels dann mit 'cd /pfad/wo/die/datei/liegt' in das richtige verzeichnis, mit 'ls' kannst du dir den aktuellen Verzeichnisinhalt anzeigen lassen. Wenn du dann iim richtigen Verzeichnis bist gibst du 'get DATEINAME' ein und die Datei wird übertragen.

Mit bye beendest du ftp

HTH, Stefan
Benutzeravatar
buster666
LUG Flensburg
LUG Flensburg
 
Beiträge: 119
Registriert: So Sep 02, 2001 1:00
Wohnort: Flensburg ; Germany

Beitragvon arnim » Di Jan 27, 2004 17:24

Hi!

[Download] Ergänzung zu Stefans Antwort:

Oder Du surfst mit Deinem Browser da hin, und klickst drauf, wählst speichern unter....

http://www.irgendwas.com.tw
ftp://blablub.de

[Installation]
Die Treiber Datei von Nvidia ist eine Ausführbare Datei, ein Installer. Der Installiert Dir das auf einfache Weise. Diese Art von Installtion ist aber unter Linux eher unüblich, oder sogar ungeliebt.

Einfach von der Konsole aus eintippen und RETURN drücken.

Wenns nicht geht, einmal prüfen, ob die Datei ausfürbar (mit den Recheten "Ausführbar" gekennzeichnet ist:
ls -l dateiname.run
Ausgabe:
-rw-r--r-- 1 arnim users 5997 2003-07-06 16:53 dateiname.run

Nee, ist nicht ausführbar.... dann regeln wir das schnell:
chmod 755 dateiname.run

Noch ma gucken:
bash-2.05b$ ls -l dateiname.run
-rwxr-xr-x 1 arnim users 0 2004-01-27 17:09 dateiname.run

Jups, nun sind Xse (x) zu sehen, jetzt kannst los legen.


-rwxr-xr-x bewdeutet:
Datei gehört:
User Arnim = owner (eigentümer)
group users = group (Hruppenweite rechte)

-rwx r-x r-x
owner group alle (Weltweit jeder)

Owner darf:
r read
w write
x execute (ausführen)

group darf:
r read
- NICHT write
x ausführen

alle anderes fremden:
r read
- Nicht screiben
x ausführen
################################

Warum chmod 755? Ja, weil:

7 5 5
rwx r-x r-x
owner group alle

Jeder kategorie also eine zahl.
Wieso ne Zahl? Na, weil:

r hat den Wert 4
w hat den Wert 2
x hat den Wert 1

r w x
4 + 2 + 1 = 7

r - x
4 + 0 + 1 = 5

So, das langt für heute;-)
Gruss,
Arnim!
Benutzeravatar
arnim
LUG Flensburg
LUG Flensburg
 
Beiträge: 356
Registriert: Fr Aug 31, 2001 1:00

Beitragvon margarita-chris » Di Jan 27, 2004 19:15

Moin Stefan, Moin Arnim,

erstmal Danke für die ausführliche Hilfe - ich denke, ich hab´s kapiert. Nun hab ich genug zum Ausprobieren, denn die Anleitung für den Installer bzw Nvidia-Treiber umfasst 49(!) Seiten, natürlich alles in Englisch.

Gruß, Chris
margarita-chris
Aktiv
Aktiv
 
Beiträge: 15
Registriert: Di Jan 06, 2004 17:18

Beitragvon arnim » Di Jan 27, 2004 20:47

Hi!
49 Seiten? Ich habe nicht eine davon gelesen;-)
Du brauchst die nicht lesen, unbedingt.
Ausfuehren, und gut!
Wenn in der 2 Frage was von download auftaucht, NEIN antworten, bei der nächsten dann ja.
Fertich... nix mit lesen;-) Gibt genug andere Sachen, die wichtiger zum Lesen sind, als die Doku zu diesem Installer;-)
Gruss,
Arnim!
Benutzeravatar
arnim
LUG Flensburg
LUG Flensburg
 
Beiträge: 356
Registriert: Fr Aug 31, 2001 1:00

Beitragvon margarita-chris » Mi Jan 28, 2004 15:09

Moin,

ich habe mittlerweile nachinstalliert:
man XFree86
Kernel-doc
Kernel-source

Nicht gefunden habe ich:
Kernel-header

Am Samstag habe ich den ganzen Tag frei und will mich dann in Ruhe auf das Treiberproblem stürzen.

Ich könnte mir vorstellen, mal als Dankeschön für die tolle Unterstützung einen Kuchen zu backen. Besteht Interesse?

Chris
margarita-chris
Aktiv
Aktiv
 
Beiträge: 15
Registriert: Di Jan 06, 2004 17:18

Beitragvon margarita-chris » Sa Jan 31, 2004 19:20

Moin Moin,

ich habs mal wieder versucht und habe nun ein neues Problem ...

Download der Datei NVIDIA-Linux-x86-1.0-5336-pkg1.run von http://www.nvidia.com per XP, weil ich bei Linux einfach zu wenig sehe (ich kann auch nicht auf 680x400 umschalten) und noch zu unsicher bin.

Datei dann per USB-Stick in das Verzeichnis /etc/X11 kopiert

Installer wie vorgegeben aufgerufen, im Textmodus, "sh dateiname.run"

Frage nach Lizenz "ok" beantwortet

: "No precompiled kernel was found ... download"
- "no"
: "this means to compile a new kernel ..."
- "ok"
: "Error: unable to determine the NVIDIA kernel modul filename"
: "Error: Installation has failed. See the file /var/log/nvidia-installer.log for details"

In der Datei steht:

nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Sat Jan 31 19:00:10 2004

option status:
license pre-accepted : false
update : false
force update : false
expert : false
uninstall : false
driver info : false
no precompiled interface: false
no ncurses color : false
query latest driver ver : false
OpenGL header files : false
no questions : false
silent : false
XFree86 install prefix : /usr/X11R6
OpenGL install prefix : /usr
Installer install prefix: /usr
kernel source path : (not specified)
kernel install path : (not specified)
proc mount point : /proc
ui : (not specified)
tmpdir : /tmp
ftp site : ftp://download.nvidia.com

Using: nvidia-installer ncurses user interface
-> License accepted.
-> No precompiled kernel interface was found to match your kernel; would you li
ke the installer to attempt to download a kernel interface for your kernel f
rom the NVIDIA ftp site (ftp://download.nvidia.com)? (Answer: No)
-> No precompiled kernel interface was found to match your kernel; this means
that the installer will need to compile a new kernel interface.
-> Kernel source path: '/usr/src/linux'
-> Performing cc_version_check with CC="cc".
ERROR: Unable to determine the NVIDIA kernel module filename.
ERROR: Installation has failed. Please see the file
'/var/log/nvidia-installer.log' for details. You may find suggestions
on fixing installation problems in the README available on the Linux
driver download page at http://www.nvidia.com.


Habe ich mich vielleicht bei den Dateipfaden verdaddelt? Oder was habe ich falsch gemacht?

Hilfe eilt nicht, weil ich nun bis Sonntag Abend Dienst habe

Gruß, Chris
margarita-chris
Aktiv
Aktiv
 
Beiträge: 15
Registriert: Di Jan 06, 2004 17:18

Beitragvon buster666 » Sa Jan 31, 2004 19:37

Habe ich mich vielleicht bei den Dateipfaden verdaddelt? Oder was habe ich falsch gemacht?


Du hast Arnims Rat befolgt und die Doku nicht gelesen! 8-)

Hier nochmal ein hint: ftp://ftp.suse.com/pub/suse/i386/supple ... ller-HOWTO


Bye, Stefan
Benutzeravatar
buster666
LUG Flensburg
LUG Flensburg
 
Beiträge: 119
Registriert: So Sep 02, 2001 1:00
Wohnort: Flensburg ; Germany

Beitragvon arnim » So Feb 01, 2004 8:38

Moin Stefan,

Chris kennt sich ja noch nicht so gut aus.... was fehlt da?
Er hat Suse 9.0
In Deinem "Hint" steht: Kernelsourcen updaten. Ist es das?
Muss dann nicht auch der Kernel upgedatet werden?

@Chris: Es sieht aber schon ganz gut aus. Du Bist auf dem richtigen Weg

Tüss,
Arnim!
Benutzeravatar
arnim
LUG Flensburg
LUG Flensburg
 
Beiträge: 356
Registriert: Fr Aug 31, 2001 1:00

Beitragvon margarita-chris » Mo Feb 02, 2004 11:41

Moin Stefan,

diese HOWTO hatte ich gelesen. Vielleicht nicht richtig? Der Abschnitt für SuSE 9.0 ist:

I. SuSE Linux 9.0
-----------------

1) Kernel sources must be installed and configured. Usually this means
installing the 'kernel-source' package with YaST2. Update it - if not
already done - via YaST2 Online Update (YOU).

2) Use the nvidia installer for 1.0-5336.

sh NVIDIA-Linux-x86-1.0-5336-pkg1.run

3) Configure XFree86 with

sax2 -m 0=nvidia (0 is a digit, not a letter!)

Und genau das habe ich versucht ...
Also zunächst Kernel-sources installiert, online-update bereits während der Installation und dann
sh NVIDIA-Linux-x86-1.0-5336-pkg1.run
eingegeben.
Naja und dann funktionierte es eben wie beschrieben nicht.

Für ftp bin ich übrigens immer noch "zu doof", musste mir die HOWTO daher mit XP downloaden.

Zunächst Internetverbindung hergestellt,
Habe in der Konsole ftp eingegeben, dann:
open ftp://ftp.usw
Ergebnis: No such name or service
Habe es auch mit:
open ftp.suse.usw ...
versucht

Ich hoffe, ich bin kein hoffnungsloser Fall ;-)

Chris
margarita-chris
Aktiv
Aktiv
 
Beiträge: 15
Registriert: Di Jan 06, 2004 17:18

Beitragvon arnim » Mo Feb 02, 2004 17:18

Hi,

bash-2.05b$ ftp
ftp> open slackware.no
Connected to slackware.no.
220 FTP Server
Name (slackware.no:arnim):

oder in einem Zug ohne "open":

bash-2.05b$ ftp slackware.no
Connected to slackware.no.
220 FTP Server
Name (slackware.no:arnim):

Wenn der FTP-Server nicht, wie hier nur slackware.no heisst, sondern zB ftp.slackware.no, gehört dieses "ftp" zur Domain, und muss mit angegeben werden, so dann:

bash-2.05b$ ftp ftp.slackware.no

Zu Deinem blöden Nvidia-Problem:
Ich habe klangsam die Faxen dicke;-) Wohnst Du in Flensburg?
Wenn ja: Mail an mich. (Deinen Wohnort musst Du nicht hier posten)
Wenn nein... dann gehts doch hier weiter....
Gruss,
Arnim!
Benutzeravatar
arnim
LUG Flensburg
LUG Flensburg
 
Beiträge: 356
Registriert: Fr Aug 31, 2001 1:00

Beitragvon margarita-chris » Mo Feb 02, 2004 21:39

Moin Arnim,

danke für das ausführliche Beschreiben. Der Fehler lag, wie so oft, zwischen den Ohren:
Ich hatte nach ftp nicht nur den Namen des Servers, sondern auch das Verzeichnis angegeben.
Nicht ftp.suse.com
sondern
ftp.suse.com/pub/suse/etc......
mit ftp.suse.com geht es sofort!

CU, Chris
margarita-chris
Aktiv
Aktiv
 
Beiträge: 15
Registriert: Di Jan 06, 2004 17:18

Beitragvon Mike » Di Aug 31, 2004 7:47

Moin moin!

Wie so häufig, hat es nur eine Weile gedauert, bis bestimmte Hardware von Linux voll unterstützt wird. Ich habe mittlerweile Chris' Laptop gekauft und natürlich dachte ich, auf mich käme dasselbe Problem zu. Aber nachdem seit dem Ursprungs-Posting von Chris nun über ein halbes Jahr vergangen ist, stellte sich das Problem gar nicht erst.

Folgende Kombination lief sofort und hilft vielleicht auch anderen, die auf dieses Problem stossen:

- Gentoo 2004-2 mit Kernel 2.6.7
- "emerge nvidia-kernel"

Sollte aber natürlich auch mit allen anderen Distributionen laufen. Wichtig ist nur, dass die NVIDIA-Kernel-Module installiert sind. Findet sich aber alles auf der Nvidia-Website.

- aktuelle NVIDIA-Treiber saugen und gem. Anweisung installieren
- anschliessend folgende XF86Config in /etc/X11 einfügen:

---schnippel---

# Diese XF86Config gilt für ein DELL Inspiron 8500 Notebook
# mit Nvidia-Grafikkarte Geforce4 Ti 4200 Go AGP 8x (rev a1)
# Maximale Auflösung: 1680*1024*24

Section "Files"
FontPath "unix/:7100" # local font server
FontPath "/usr/lib/X11/fonts/Type1"
FontPath "/usr/lib/X11/fonts/CID"
FontPath "/usr/lib/X11/fonts/Speedo"
FontPath "/usr/lib/X11/fonts/misc"
FontPath "/usr/lib/X11/fonts/cyrillic"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"
FontPath "/usr/share/fonts/truetype"
EndSection

Section "Module"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "speedo"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc104"
Option "XkbLayout" "de"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/psaux"
Option "Protocol" "imps/2"
Option "Emulate3Buttons" "false"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
Identifier "USB Mouse"
Driver "mouse"
Option "SendCoreEvents" "true"
Option "Device" "/dev/mouse"
Option "Protocol" "imps/2"
Option "Emulate3Buttons" "false"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "GeForce4 4200 Go"
Driver "nvidia"
Option "FlatPanelProperties" "aspect-scaled"
Option "RenderAccel" "off"
Option "UseEdidFreqs" "on"
EndSection

Section "Monitor"
Identifier "WSXGA+"
HorizSync 28-110
VertRefresh 43-90
Modeline "1680x1050" 147.14 1680 1784 1968 2256 1050 1051 1054 1087
#Modeline "1920x1200" 162 1920 1984 2176 2480 1200 1201 1204 1250 +hsync +vsync
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "GeForce4 4200 Go"
Monitor "WSXGA+"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1680x1050" "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1920x1200" "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1920x1200" "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1920x1200" "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1920x1200" "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1680x1050" "1400x1050" "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse" "USB Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection

### Ende der XF86Config

---schnappel---

Mit diesen Einstellungen läuft es hier perfekt und ich kann sämtliche unterstütze Auflösungen von 1680x1050 bis runter zu 320x175 problemlos durchschalten wobei dann auch tatsächlich der ganze LCD-Schirm genutzt wird.

Vielleicht hilft's ja sonst noch jemandem...

Mike

================================
emerge -C windows
================================
Benutzeravatar
Mike
Administrator
Administrator
 
Beiträge: 750
Registriert: Do Aug 30, 2001 1:00
Wohnort: In Deutschland ganz oben

ist kein problem mit richtig x11-config

Beitragvon gast » So Feb 12, 2006 13:30

läuft bei mir 1680x1050 und 1920x1200, je nach display.

mit diversen nvidia karten , analog als auch digital !


gruss gast

ps: könnte dir die display befehle mail (w.sa@gmx.de)
gast
 

Re: ist kein problem mit richtig x11-config

Beitragvon Mike » So Feb 12, 2006 13:45

Hallo Gast!

gast hat geschrieben:läuft bei mir 1680x1050 und 1920x1200, je nach display. mit diversen nvidia karten , analog als auch digital !
gruss gast
ps: könnte dir die display befehle mail (w.sa@gmx.de)


Hat sich erstmal erledigt: habe mittlerweile 'nen Dell 6000 der mit einer Intel 915 PCI Express GraKa onboard arbeitet. "Dank" Framebuffer ist da aber nur 1680x1050 drin obwohl der Schirm eigentlich 1920x1200 kann.

Trotzdem danke,

Gruß,

Mike

================================
emerge -C windows
================================
Benutzeravatar
Mike
Administrator
Administrator
 
Beiträge: 750
Registriert: Do Aug 30, 2001 1:00
Wohnort: In Deutschland ganz oben

Grafischer Login abschalten...

Beitragvon Physikus » Mo Mär 27, 2006 16:04

holger hat geschrieben:Hi,

Grafischen Login unter SuSE 8:
...............................................................
MfG
Holger

Hallo!
Alternativ kann man in YAST den RunLevel heruntersetzen. Dort werden verschiedene Runlevel angeboten; grafischer Login heißt dort mit GUI (Graphic User Interface). Nimm den nächstniedrigeren ohne GUI als Standard-Runlevel. Danach kann man wie bisher weiterarbeiten, aber beim nächsten Neustart bleibt der Hochfahr-Vorgang bei der Konsole "stehen"...
Viel Spaß damit!
CUL8A!
Benutzeravatar
Physikus
Neuling
Neuling
 
Beiträge: 2
Registriert: Mi Mär 15, 2006 13:49
Wohnort: Kiel

Vorherige

Zurück zu Installation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron