Externe Laufwerke

Aller Anfang is schwer

Moderator: Mike

Externe Laufwerke

Beitragvon Siggi Pe » Fr Dez 01, 2006 16:36

Hallo, Freunde.
Wer kann mir helfen. Versuche mich auf die alten Tage (70) mit Linux 10.1.
Die Installation hat ohne Probleme funktioniert. Allerdings gibt es Schwierigkeiten mit meinen beiden externen Laufwerken (Floppy und Jomega ZIP). Die werden zwar einwadfrei erkannt, lassen sich aber nicht öffnen. Wenn ich sie anklicke, kommt bei beiden die Information - Method "Mount" with signature "ssas" on interface
"org.freedesktop.Hal.Device.Volume" doesn`t exist.
Und nun muß ich passen. Viele von Euch, so denke ich mal, werden nun lachen, weil es für diese pipifax ist.Deshalb bin ich sicher, daß mir hier geholfen werden kann.
Ich danke den Helfern schon im Voraus und grüße mit einem kräftigen Klick

Siggi Pe
Siggi Pe
Siggi Pe
Neuling
Neuling
 
Beiträge: 2
Registriert: So Mai 08, 2005 8:45
Wohnort: Sörup

Beitragvon Mike » Fr Dez 01, 2006 20:29

Moin Siggi!

Das scheint ein Bug in Suse zu sein.

Versuch mal die Floppy auf der Konsole zu mounten:

mount /dev/fd0 /mountpoint

Wenn das hinhaut, dann ist Dein System prinzipiell ok, dann hast Du nur das Problem, dass Suse/Novell was verbockt hat.

Gruß,

Mike

================================
emerge -C windows
================================
Benutzeravatar
Mike
Administrator
Administrator
 
Beiträge: 750
Registriert: Do Aug 30, 2001 1:00
Wohnort: In Deutschland ganz oben

Beitragvon Siggi Pe » Sa Dez 02, 2006 10:08

Moin, Mike.
Herzlichen Dank für die schnelle Info. Klappt aber nicht. Die Konsole sagt mir, wenn ich den von Dir empfohlenen Befeht eingebe, - Datei oder Verzeichnis nicht gefunden-.
Will nun zunächst mal Suse 10.1 nochmals im Reparaturmodus installieren. Vielleicht klappt es dann.
Dir ein schönes Wochenende

Siggi Pe
Siggi Pe
Siggi Pe
Neuling
Neuling
 
Beiträge: 2
Registriert: So Mai 08, 2005 8:45
Wohnort: Sörup


Zurück zu Installation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast